<!DOCTYPE html>
<HTML class='' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2549344219-widget_css_bundle.css' rel='stylesheet' type='text/css'/>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0036607390134104",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "cb929a2e-2f4f-4c0d-ae55-c550549e573c",
    });
  });
</script>
<!-- Start Alexa Certify Javascript -->
<script type='text/javascript'>
_atrk_opts = { atrk_acct:"GgZiq1P8cT20VR", domain:"nigerianeye.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img alt='' height='1' src='https://certify.alexametrics.com/atrk.gif?account=GgZiq1P8cT20VR' style='display:none' width='1'/></noscript>
<!-- End Alexa Certify Javascript -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.nigerianeye.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper. - Atom" href="http://www.nigerianeye.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper. - RSS" href="http://www.nigerianeye.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper. - Atom" href="https://www.blogger.com/feeds/7163442462867909525/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper. - Atom" href="http://www.nigerianeye.com/feeds/3024841741546535590/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/s400/bubu3.PNG' rel='image_src'/>
<meta content='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' property='og:url'/>
<meta content='Democracy Day: Full text of President Buhari’s inaugural speech' property='og:title'/>
<meta content='NigerianEye is a Nigerian Online NewsPaper and Breaking News Source.
NIGERIA NEWS ★ TOP NIGERIAN Newspapers ★ Top news headlines from Nigeria.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/w1200-h630-p-k-no-nu/bubu3.PNG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Democracy Day: Full text of President Buhari&#8217;s inaugural speech | Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper.
</title>
<script type='text/javascript'>//<![CDATA[
var curl = window.location.href;if (curl.indexOf('m=1') != -1) {curl = curl.replace('m=1', 'm=0');window.location.href = curl;}
//]]></script>
<meta content='35e98b00-e082-4c83-9469-0c8f0a6ee85d' name='1MQVQ07c'/>
<meta content='228649143982923' property='fb:app_id'/>
<meta content='707267375' property='fb:admins'/>
<!-- Metadata Facebook -->
<meta content='https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/s72-c/bubu3.PNG' property='og:image'/>
<meta content='Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper.' property='og:site_name'/>
<meta content='Democracy Day: Full text of President Buhari’s inaugural speech' name='description'/>
<meta content='Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper.: Democracy Day: Full text of President Buhari’s inaugural speech' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' property='og:url'/>
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'/>
<style type='text/css'>@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/oswald/v23/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>f

<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js' type='text/javascript'></script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
var configSummary = {
    thumbnailSize: "s180-c", // Define the post thumbnail size
    summaryLength: 250, // Define the summary length     
    defaultView: "list", // Default view Mode
	postPerPage:25, // Number post every Page  
	numshowpage:5  
};
var Alldefaultconfig = {
    MaxPost:5,
	MoreText: "Load more posts",
    monthName: ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],	
	viewMoreText: "View More on",
	BackupImage: "http://1.bp.blogspot.com/-htG7vy9vIAA/Tp0KrMUdoWI/AAAAAAAABAU/e7XkFtErqsU/s72-c/grey.gif", 
	summaryLength:150,	
	FirstImageSize:"s220-p",
	ImageSize:"s70-p", 
	slideshowSpeed:5000,
	NewsTickerText:"HOT Nigerian News  !!!",
	RandomTitle:"Random Posts",
	RecentTitle:"Recent Posts",
	RelatedTitle:"Related Posts",
    CommentMode:"blogger",
	stickySidebar:false
};
//]]>
</script>
<script class='jshilang' type='text/javascript'>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</script>
<script async='async' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5131b3bb6dc5b4a5' type='text/javascript'></script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0036607390134104",
          enable_page_level_ads: true
     });
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7163442462867909525&amp;zx=f5f573e8-ba74-4a92-93c8-241171f8c0d6' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7163442462867909525&amp;zx=f5f573e8-ba74-4a92-93c8-241171f8c0d6' rel='stylesheet'/></noscript>

</head>
<body class='item' itemscope='' itemtype='http://schema.org/WebPage'>
<div class='ltr' id='outer-wrapper'>
<nav class='naviy' id='topnav'>
<div class='isiwrap'>
<a class='hidden' href='#' id='topmobilenav'>Menu</a>
<ul class='sf-menu' id='topmenunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/p/advertise.html'>Advertise</a></li>
<li><a href='#'>More</a>
<ul>
<li><a href='#'>Menu 1</a></li>
<li><a href='#'>Menu 2</a></li>
<li><a href='#'>Menu 3</a></li>
<li><a href='#'>Menu 4</a></li>
</ul>
</li>
<li><a href='#'>Menu</a></li>
</ul>
<div id='timedate'><span id='tglskrngx'></span><span id='jamskrng'></span></div>
<ul class='sociico' id='icon-socialmn'>
<li class='sotw'><a href='https://twitter.com/nigerianey' target='_blank'>twitter</a></li>
<li class='sofb'><a href='https://www.facebook.com/Nigerianey' target='_blank'>facebook</a></li>
<li class='sogo'><a href='#' target='_blank'>google</a></li>
<li class='sorss'><a href='http://feeds.feedburner.com/Nigerianeye' target='_blank'>rss</a></li>
<li class='solinkn'><a href='#' target='_blank'>linkedin</a></li>
<li class='sodrib'><a href='#' target='_blank'>dribbble</a></li>
<li class='sopint'><a href='#' target='_blank'>pinterest</a></li>
</ul>
<div class='hidden tombolsocial'></div>
</div>
</nav>
<header id='header-wrapper' itemscope='' itemtype='http://schema.org/WPHeader'>
<div class='isiwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.nigerianeye.com/' style='display: block'>
<img alt='Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper.' height='129px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-tEHj2Dwzo78/TyGYfi7RX-I/AAAAAAAAA0I/9jWwKc5GNag/s450/logo-71877522.png' style='display: block' width='450px; '/>
</a>
</div>
</div></div>
<div class='sidebar section' id='top-head'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019 - (728 x 90 Leaderboard) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="5067658261"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=top-head' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
</div>
</header>
<nav class='navix' id='nav'>
<div class='innernav'>
<a class='hidden' href='#' id='mobilenav'>Menu</a>
<ul class='sf-menu' id='menunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a class='home' href='http://www.nigerianeye.com/'>Home</a></li>
<li><a href='http://www.nigerianeye.com/p/advertise.html'>Advertise</a></li>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Nigeria%20Decides'>Nigeria Decides</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Entertainment'>Entertainment</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Music'>Music</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Lifestyle'>Lifestyle</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Fashion'>Fashion</a></li>
</ul>
</li>
<li><a href='http://www.nigerianeye.com/search/label/Metro'>Metro</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Opinion'>Opinion</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Videos'>Videos</a></li>
<li><a href='http://www.nigerianeye.com'>Latest Nigeria News</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Latest%20News%20in%20Nigeria'>Latest News in Nigeria</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Nigerians%20in%20Diaspora'>Nigerians in Diaspora</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<div id='searchnya'>
<form action='/search' id='ajax-search-form'>
<input name='q' onblur='if (this.value == "") {this.value = "Text to search...";}' onfocus='if (this.value == "Text to search...") {this.value = "";}' type='text' value='Text to search...'/>
<button title='Search' type='submit'>Search</button>
</form>
</div>
<div class='tombolsrc'></div>
</div>
<div class='navbg'></div>
</nav>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
datetime (jQuery);
menunav (jQuery);
searchxx({summaryLength:100,scrthumbSize:50});
//]]>
</script>
<div class='klearx'></div>
<div id='content-wrapper'>
<div class='isiwrap'>
<div id='main-wrapper'>
<div class='innerwrap'>
<div id='mainwrap-post'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'>
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a class='homex' href='http://www.nigerianeye.com/' itemprop='url'><span itemprop='title'>Home</span></a></span>
<span> &#187; </span>
<span class='ultagnya'>
<span class='labeltag' itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.nigerianeye.com/search/label/Latest%20News%20in%20Nigeria' itemprop='url'><span itemprop='title'>Latest News in Nigeria</span></a></span>
</span>
<span> &#187; </span>Democracy Day: Full text of President Buhari&#8217;s inaugural speech
</div>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<article class='post hentry' id='3024841741546535590' itemprop='blogPost' itemscope='' itemtype='http://schema.org/BlogPosting'>
<meta content='        ADDRESS BY H.E PRESIDENT MUHAMMADU BUHARI AT THE 2019 NATIONAL DEMOCRACY DAY AT THE EAGLE SQUARE, ABUJA 12TH JUNE 2019     Protocols...' itemprop='description'/>
<h1 class='post-title entry-title item' itemprop='name headline'>
<a href='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' itemprop='url'>Democracy Day: Full text of President Buhari&#8217;s inaugural speech</a>
</h1>
<meta content='https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/s72-c/bubu3.PNG' itemprop='image_url'/>
<meta content='3024841741546535590' itemprop='postId'/>
<meta content='7163442462867909525' itemprop='blogId'/>
<div class='post-headera meta'>
<span class='post-timestamp'>
<i class='icon-time'></i>
<a class='timestamp-link' href='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' rel='bookmark' title='permanent link'><abbr class='published updated' title='2019-06-12T17:00:00+01:00'>5:00 PM</abbr></a>
</span>
<span class='post-author vcard'>
<span class='fn'><i class='icon-user'></i>
<a href='https://www.blogger.com/profile/16422598250102713414' rel='author' title='author profile'>
Motunrayo Ogundipe 
</a>
</span>
</span>
<span class='post-comment-link'>
<i class='icon-comments'></i>
<a class='comment-link' href='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html#comment-form' onclick=''>0</a>
</span>
<span class='post-labels'>
<i class='icon-tags'></i>
<span>
<span>
<a href='http://www.nigerianeye.com/search/label/Latest%20News%20in%20Nigeria' rel='tag'>Latest News in Nigeria</a></span>
</span>
</span>
<span class='item-control blog-admin pid-1027482834'>
<a href='https://www.blogger.com/post-edit.g?blogID=7163442462867909525&postID=3024841741546535590&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
<span class='metabtn' title='more options'></span>
<div class='topmeta'>
<div class='pull-right inner'>
<a class='zoom-text zoom-in-text' href='#A+'>A<span>+</span></a>
<a class='zoom-text zoom-out-text' href='#A-'>A<span>-</span></a>
<div>
<div class='addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_print'>Print</a>
<a class='addthis_button_email'>Email</a>
</div>
</div>
<div>
<form action='javascript:;' class='text-finder' id='text-finder'>
<input class='findx' placeholder='Find...' type='text'/>
<input class='rbtn' type='reset' value='&times;'/>
</form>
</div>
</div>
</div>
</div>
<div class='post-body entry-content' id='post-body-3024841741546535590' itemprop='articleBody'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250x250, created 9/18/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="0834802999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div id='ad-target'>
<br />
<div class="MsoNormal" style="text-align: justify;">
<b><u><br /></u></b></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/s1600/bubu3.PNG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="345" data-original-width="625" height="220" src="https://1.bp.blogspot.com/-KtfqZigU4-o/XQESSdYkH0I/AAAAAAAAmns/J0VDSkF9jBg9cFW8TU41NmRT2KgkpCYRgCLcBGAs/s400/bubu3.PNG" width="400" /></a></div>
<div class="MsoNormal" style="text-align: justify;">
<b><u><br /></u></b></div>
<div class="MsoNormal" style="text-align: justify;">
<b><u>ADDRESS BY H.E PRESIDENT
MUHAMMADU BUHARI AT THE 2019 NATIONAL DEMOCRACY DAY AT THE EAGLE SQUARE, ABUJA
12TH JUNE 2019</u></b><o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
Protocols<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
All Praise is due to GOD Almighty
Who spared our lives to be present at this great occasion. We give thanks also
that the democratic process has been further entrenched and strengthened.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
2. Twenty years ago, a
democratically elected government took over from the military in a historic
transfer of political power for our country.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<a name='more'></a><br />
<div class="MsoNormal" style="text-align: justify;">
3. Today, we are privileged to
mark the longest period of unbroken democratic leadership and 5th peaceful
transfer of power from one democratically elected government to another in
Nigeria.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
4. Throughout the last four
years, I respected the independence of INEC. I ensured that INEC got all the
resources it needed for independent and impartial management of elections in
the country.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
5. All interested parties are
agreed that the recent elections, which except for pockets of unrest, were
free, fair and peaceful.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
6. I thank all the people who
worked for our party, who campaigned and who voted for us. I thank my fellow
Nigerians, who, since 2003 have consistently voted for me.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
7. Victory is your greatest
reward; peace, unity and greater prosperity will be our collective legacy.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
Your Excellencies, Fellow
Nigerians,<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
8. I and Nigerians collectively
must give adequate thanks to our Armed Forces, Police and other law enforcing
agencies for working round the clock to protect us by putting themselves in
harm&#8217;s way and defending our values and protecting our future.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
9. Terrorism and insecurity are
worldwide phenomena and even the best policed countries are experiencing
increasing incidents of unrest and are finding things hard to cope.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
10. The principal thrust of this
new Administration is to consolidate on the achievements of the last four
years, correct the lapses inevitable in all human endeavors and tackle the new
challenges the country is faced with and chart a bold plan for transforming
Nigeria.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
11. Fellow Nigerians, I have had
the privilege of free education from Primary school to Staff College to War
College.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
12. I received my formative
education in Katsina and Kaduna and my higher education in England, India and
the United States.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
13. I have worked and served in
Kaduna, Lagos, Abeokuta, Makurdi, Port Harcourt, Maiduguri, Ibadan, Jos and
finally here in Abuja. Throughout my adult life, I have been a public servant.
I have no other career but public service. I know no service but public
service.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
14. I was involved at close
quarters in the struggle to keep Nigeria one. I can, therefore, do no more than
dedicate the rest of my life to work for the unity of Nigeria and upliftment of
Nigerians.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
15. In 2002-2003 campaigns and
elections, I travelled by road to 34 of the 36 states of the Federation. This
year I travelled by air to all 36 states of the Federation.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
16. Before and during my time in
the Armed Forces and in government, I have interacted with Nigerians of all
ages and persuasions and different shades of opinion over a period of more than
fifty years.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
17. And my firm belief is that
our people above all want to live in peace and harmony with their fellow
Nigerians. They desire opportunity to better themselves in a safe environment.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
18. Most of the instances of
inter-communal and inter-religious strife and violence were and are still as a
result of sponsorship or incitements by ethnic, political or religious leaders
hoping to benefit by exploiting our divisions and fault lines, thereby weakening
our country.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
19. And our country Nigeria is a
great country. According to United Nations estimates, our population will rise
to 411 million by 2050, making us the third most populous nation on earth
behind only China and India.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
20. We have water, arable land,
forests, oil and gas and vast quantities of solid minerals. We are blessed with
an equable climate. However, the bulk of our real wealth lies in Agriculture,
Livestock, Forestry, and Mining. We possess all the ingredients of a major
economic power on the world stage.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
21. What we require is the will
to get our acts together. And our strength is in our people &#8211; our youth, our
culture, our resilience, our ability to succeed despite the odds.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
22. A huge responsibility,
therefore, rests on this and succeeding Administrations to develop, harness and
fulfil our enormous potential into a force to be reckoned with globally.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
23. Thus far, we Nigerians can be
proud of our history since Independence in 1960. We have contributed to UN
peace-keeping responsibilities all over the world; we have stabilized Liberia,
Sierra Leone, Ivory Coast and two years ago we prevented the Gambia from
degenerating into anarchy.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
24. Without Nigerian influence
and resources, the liberation of Angola, Mozambique, Namibia, Zimbabwe and
ultimately South Africa would have come at greater cost. This fact had been
attested by none other than the late Nelson Mandela himself.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
25. Elsewhere, Nigeria is the Big
Brother to our neighbours. We are the shock-absorber of the West African sub-region,
the bulwark of ECOWAS and Lake Chad Basin Commission. We can, therefore, be
proud to be Nigerians. We must continue to be Good Neighbours and Good Global
Citizens.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
26. At home, we have been
successful in forging a nation from different ethnicities and language groups:
our evolution and integration into one nation continues apace.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
27. When, therefore we came to
office in 2015 after a decade of struggle we identified three cardinal and
existential challenges our country faced and made them our campaign focus,
namely security, economy and fighting corruption.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
28. None but the most partisan
will dispute that in the last four years we have made solid progress in
addressing these challenges.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
29. When I took the oath of
office on 29 May 2015, insecurity reigned. Apart from occupying 18 local
governments in the North East, Boko Haram could at will attack any city
including the Federal Capital, could threaten any institution including bombing
the United Nations building and Police Headquarters in Abuja.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
30. Admittedly, some of the
challenges still remain in kidnappings and banditry in some rural areas. The
great difference between 2015 and today is that we are meeting these challenges
with much greater support to the security forces in terms of money, equipment,
and improved local intelligence. We are meeting these challenges with superior strategy,
firepower and resolve.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
31. In face of these challenges,
our Government elected by the people in 2015 and re-elected in March has been
mapping out policies, measures, and laws to maintain our unity and at the same
time lift the bulk of our people out of poverty and onto the road to
prosperity.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
32. This task is by no means
unattainable. China has done it. India has done it. Indonesia has done it.
Nigeria can do it. These are all countries characterized by huge burdens of
population.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
33. China and Indonesia succeeded
under authoritarian regimes. India succeeded in a democratic setting. We can do
it.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
34. With leadership and a sense
of purpose, we can lift 100 million Nigerians out of poverty in 10 years.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
35. Following the 60 percent drop
in oil prices between 2015 and 2016, through monetary and fiscal measures, we
stimulated economic growth, curbed inflation and shored up our external
reserves.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
36. We now have witnessed 8
quarters of positive growth in the economy and our GDP is expected to grow by
2.7 percent this year.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
37. Furthermore, our external
reserves have risen to $45 billion enough to finance over 9 months of current
import commitments.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
38. This Administration is laying
the foundation and taking bold steps in transforming our country and liberating
our people from the shackles of poverty.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
39. First, we will take steps to
integrate rural economies to the national economic &#8220;grid&#8221; by extending access
to small-scale credits and inputs to rural farmers, credit to rural
micro-businesses and opening up many critical feeder roads.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
40. Secondly, for small-scale
enterprises in towns and cities, we shall expand facilities currently available
so that we continue to encourage and support domestic production of basic goods
and reduce our reliance of imported goods as I will outline later.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
41. For the next four years, we
will remain committed to improving the lives of people by consolidating efforts
to address these key issues as well as emerging challenges of climate change,
resettling displaced communities and dealing decisively with the new flashes of
insecurity across the country, and the impacts on food scarcity and regional
stability.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
42. We are not daunted by the
enormity of the tasks ahead. Instead, we are revived by this new mandate to
work collaboratively with State and Local Governments, Legislators, the
Diplomatic Corps and all Nigerians to rebuild and reposition our country as the
heartbeat and reference point for our continent.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
43. Fellow Nigerians, Your
Excellencies, Ladies &amp; Gentlemen:<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
a. Despite the enormous resources
pledged to infrastructure development these past four years, there remains the
urgent need to modernize our roads and bridges, electricity grid, ports and
rail systems.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
b. Whilst agriculture and
industrial output have recovered since the recession, we are more committed
than ever to work with the private sector to improve productivity and
accelerate economic growth.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
c. The Manufacturing Purchasing
Managers Index which is the gauge of manufacturing activity in the country has
also risen for 26 consecutive months since March 2017 indicating continuous
growth and expansion in our manufacturing sector.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
d. It still takes too long for
goods to clear at our seaports and the roads leading to them are congested. It
still takes too long for routine and regulatory approvals to be secured. These
issues affect our productivity and we are committed to addressing them
permanently.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
e. Our Government will continue
work to reduce social and economic inequality through targeted social
investment programs, education, technology and improved information.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
f. Our social intervention
programs are a model for other nations. Together with state governments, we
provide millions of school children with meals in primary schools, micro loans
to traders and entrepreneurs, skills and knowledge acquisition support to
graduates and of course, conditional cash transfers to the poorest and most
vulnerable in our society.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
g. A database of poor and
vulnerable households is being carefully built based on age, gender,
disability, educational levels for proper planning in this Administration&#8217;s war
against poverty.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
h. A database of unemployed but
qualified youth has also been developed under the National Social Investment
Programme which can be used by the public and private sectors for recruitment
purposes. Cumulatively, nearly 2 million beneficiaries have received aid under
this Programme apart from Anchors Borrowers Programme and School Feeding
initiative each reaching 2 million recipients. And we will do more. Much more.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
44. Fellow Nigerians, Your
Excellencies, Ladies &amp; Gentlemen, we know that there exists a strong
correlation between economic inequality and insecurity.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
45. When economic inequality
rises, insecurity rises. But when we actively reduce inequality through
investments in social and hard infrastructure, insecurity reduces.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
46. The disturbing increase in
rates of kidnapping, banditry and other criminal activities can be attributed
to the decades of neglect and corruption in social investment, infrastructure
development, education and healthcare.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
47. This issue is further
compounded by the impact of our changing climate and ecology.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
. The ECOWAS and Sahel regions,
starting from Chad all the way to Mali, are also experiencing adverse impacts
of drought and desertification, which have triggered waves of human
displacement; conflicts between farmers and herdsmen; terrorism; and a fundamental
socio-economic change to our way of life.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
49. These issues are regional and
not unique to Nigeria alone. The problems call for increased regional and
international cooperation in developing a sustainable solution.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
50. As Chairman of ECOWAS, I will
be hosting a regional security summit of heads of states in the Sahel to
develop a Joint Strategy to continue our efforts in addressing these issues.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
51. Fellow Nigerians, Your
Excellencies, Ladies &amp; Gentlemen, at the heart of inequality and
insecurity, is pervasive corruption. When we took office we realised that if
you fight corruption, corruption will fight back &#8211; and we have seen this at all
levels.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
52. For Nigeria to progress, a
collective resolution to address corruption and foster broad-based prosperity
is required to create a country that is not only for a few privileged, but for
all Nigerians.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
53. This charge is not only to
Civil Servants, Ministers, Legislators and State Government functionaries, but
also to Corporate leaders.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
54. We shall make greater
investments in our rural economies. We shall aggressively source locally our
raw materials.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
55. We have incentives for
investments specifically made in rural communities.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
56. However, nationwide
development cannot occur from Abuja alone; it must occur at States. And
Government cannot do it alone.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
57. I therefore implore all State
Governments, especially those with large rural economies, to aggressively
solicit investments in your states. Invest in developing human capital,
reducing bureaucracy and corruption, hosting and attending investment summits
and improving the ease of doing business.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
58. At this point, I would like
to express my sincere gratitude to the entrepreneurs, investors and venture
capitalists who have built or are building agro-processing projects;
petrochemical plants; crude oil and solid mineral refineries; energy
exploration; software development projects; telecom infrastructure; health,
education and manufacturing projects; and the like, across our country.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
59. I would like to make special
mention to promoters of our small businesses that are proudly making goods and
services for export and for local consumption. The Nigerian economy rises and
falls on the strength of your investments and productivity.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
60. We will continue to listen to
your ideas and plans not just about how we can secure more investment, but how
your plans can help create a more equitable economy.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
61. I also thank the labour
unions, farmer groups and associations, organized private sector and the civil
society organisations for their support and cooperation with our government
these last four years.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
62. We will continue to count on
your support, guidance and understanding during the next four years.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
63. I especially thank our
traditional leaders and congratulate re-elected and newly elected State
Governors and members of the National Assembly. Our Government will continue to
count on your support so that we can together move our country forward.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
64. Fellow Nigerians, Your
Highnesses, Your Excellencies, Ladies &amp; Gentlemen, despite the challenges
over the last four years, my optimism about Nigeria&#8217;s future is unshaken and
Nigeria&#8217;s role in the world as an emerging economic force is without a doubt.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
65. Over the next four years, we
are committed to assembling a strong team of Nigerians, and allies, to
implement our transformative plans and proposals.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
a. We will see significant focus,
resource and, where necessary reform, in tertiary and technical education to
reposition Nigeria&#8217;s workforce for the modern technological age.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
b. We will accelerate investments
in primary, secondary and tertiary healthcare programs, interventions and
infrastructure as well as in upgrading of our medical personnel to stem the
flight of our best trained people.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
c. On food security, our farmers
have made great strides in local production of rice, maize, cassava, poultry,
fertilizer, fisheries and sesame. We remain resolute in supporting private
sector in emphasizing backward integration and export expansion plans.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
d. Felling of trees to provide
energy for domestic use is taking its toll on our rain forests, our ecology and
our climate. Accordingly, we are taking steps to harness cleaner and more
sustainable sources of electricity. We export over 2 million tons of cooking
gas, yet we consume less than half a million tons.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
e. We will work to address this
issue and support rural communities with challenges of safely switching from
firewood to cooking gas.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
f. Dedicated agro-industrial
processing zones will be developed on a PPP basis to increase farming yields,
agricultural productivity and industrial output.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
g. Over 2,000 kilometers of
ongoing Federal road and bridge projects across the country will be completed
to reduce journey times and the cost of doing business. As I mentioned earlier,
critical feeder roads will be built to facilitate easier transportation for
people and goods from rural areas to major roads.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
h. We are at advanced stages of
securing investments to modernize and expand our transmission and distribution
infrastructure, ensuring that electricity is available and affordable for all
Nigerians.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
i. Several rail, seaport and
airport projects are at various stages of completion. We will open the arteries
of transportation nationwide.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
j. It is a fact that Nigeria has
more gas reserves than it has oil. Over the last four years, we have become a
net exporter of urea, which is made from natural gas. We invite investors to
develop more natural gas-based petrochemical projects.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
k. Fellow Nigerians, This
Government will not tolerate actions by any individual or groups of individuals
who seek to attack our way of life or those who seek to corruptly enrich
themselves at the expense of the rest of us. We will crack down on those who
incite ordinary innocent people to violence and unrest.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
l. We will ensure that such
actions are met with the strong arm of the law.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
66. Nation building takes time.
But we must take solace in the knowledge that this country, our country, has
everything we require to make Nigeria prosper.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
67. Fellow Nigerians, Your
Highnesses, Your Excellencies, Ladies and Gentlemen, I invite you to join me in
this journey of rebuilding our nation.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
68. Our focus will not be to help
the privileged few but to ensure that Nigeria works for Nigerians of all
persuasions. That is a more just arrangement.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
69. As we all know, correcting
injustice is a pre-requisite for peace and unity. As part of the process of
healing and reconciliation, I approved the recognition of June 12 as Democracy
Day and invested the late Chief M.K.O. Abiola and Babagana Kingibe with
National Honours, as I did with the late Chief Gani Fawehinmi. The purpose was
to partially atone for the previous damage done in annulling the Presidential
elections of that year.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
70. Today, I propose the
re-naming of the Abuja National Stadium. Henceforth it will be called MOSHOOD
ABIOLA NATIONAL STADIUM.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
71. In my first term, we put
Nigeria back on its feet. We are working again despite a difficult environment
in oil on which we depend too much for our exports. We encountered huge
resistance from vested interests who do not want CHANGE, But CHANGE has come,
we now must move to the NEXT LEVEL.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
72. By the Grace of God, I intend
to keep the oath I have made today and to serve as President for all Nigerians.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
73. I thank you for attending
this august occasion from far and near, and for all your best wishes to me, to
our party and to Nigeria.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
74. God bless us all, and God
bless the Federal Republic of Nigeria.<o:p></o:p></div>
<br />
<br/>
<br/>
<br/>
<br/>
<b>
</b>
<b>KINDLY DROP A COMMENT BELOW</b>
</div>
<div id='ad-content'>
<div style='margin:3px 0;text-align:center;clear:both;'>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-0036607390134104' data-ad-format='fluid' data-ad-layout='in-article' data-ad-slot='7713737717' style='display:block; text-align:center;'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id='ad-content'>
<div style='margin:5px 0;text-align:center;clear:both;'>
</div>
</div>
<div id='ad-target'><blockquote class='tr_bq'>
<script type='text/javascript'>
function insertAfter(addition,target) {
var parent = target.parentNode;
if (parent.lastChild == target) {
parent.appendChild(addition); 
} else {
parent.insertBefore(addition,target.nextSibling);
}
}
var adscont = document.getElementById("ad-content");
var target = document.getElementById("ad-target");
var linebreak = target.getElementsByTagName("br");
if (linebreak.length > 0){
insertAfter(adscont,linebreak[8]);
}
</script>
</blockquote>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-addshare-buttons'>
<h4 class='title'>Share to:</h4>
<div addthis:description='        ADDRESS BY H.E PRESIDENT MUHAMMADU BUHARI AT THE 2019 NATIONAL DEMOCRACY DAY AT THE EAGLE SQUARE, ABUJA 12TH JUNE 2019     Protocols...' addthis:title='Democracy Day: Full text of President Buhari’s inaugural speech' addthis:url='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' class='largeshow addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_button_google_plusone' g:plusone:size='medium'></a>
<a class='addthis_button_pinterest_pinit'></a>
<a class='addthis_counter addthis_pill_style'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
</div>
<div addthis:description='        ADDRESS BY H.E PRESIDENT MUHAMMADU BUHARI AT THE 2019 NATIONAL DEMOCRACY DAY AT THE EAGLE SQUARE, ABUJA 12TH JUNE 2019     Protocols...' addthis:title='Democracy Day: Full text of President Buhari’s inaugural speech' addthis:url='http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html' class='largehide addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_twitter'></a>
<a class='addthis_button_google_plusone_share'></a>
<a class='addthis_button_pinterest_share'></a>
<a class='addthis_button_compact'></a><a class='addthis_counter addthis_bubble_style'></a>
</div>
</div>
</div>
</article>
<div class='inline-ad'>
<span>
<script asyncsrc='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-0036607390134104' data-ad-format='autorelaxed' data-ad-slot='1921642170' style='display:block'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>
</div>
<div class='blog-pager' id='blog-pager'>
<div class='pager-isi'>
<span class='linkgrey left'><h6>Next</h6><h5>This is the most recent post.</h5></span>
<a class='blog-pager-older-link' href='http://www.nigerianeye.com/2019/06/make-nigeria-more-important-than-apc.html' id='Blog1_blog-pager-older-link' title='Older Post'><h6>Previous</h6><h5>Older Post</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
	 newerLink.html('<h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
	$.get(olderLink.attr('href'), function (data) {
	 olderLink.html('<h6>Previous</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
})(jQuery);
//]]>
</script>
<div id='related_posts'></div>
<script class='jshilang' type='text/javascript'>

</script>
<div class='comments'>
<h4 id='comment-post-message'>
<span class='cmtitle'>
Post a Comment
</span>
<span class='rightx'>
<a class='blogger_cm' href='#blogger_cm'>Default</a>
<a class='disqus_cm' href='#disqus_cm'>Disqus</a>
</span>
</h4>
<div id='disqus-shortname' style='display:none'>nigerianeye</div>
<div id='facebook-comment-appid' style='display:none'>218168578325095</div>
<div class='default-comment comment-box' id='blogger_cm'>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='addnew-comment comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>Latest Nigerian News <br />Comments are Moderated. Clean Comments will be swiftly approved. No swear words, no racism, allowed. </p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7163442462867909525&postID=3024841741546535590' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/1646370754-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
<div class='disqus-comment comment-box' id='disqus_cm'>
<div id='disqus-blogger-comment-block'></div>
</div>
	
	<script type='text/javascript'>
		var disqus_shortname = document.getElementById('disqus-shortname').innerHTML;
		var disqus_blogger_current_url = "http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html";
		if (!disqus_blogger_current_url.length) {
			disqus_blogger_current_url = "http://www.nigerianeye.com/2019/06/democracy-day-full-text-of-president.html";
		}
		var disqus_blogger_homepage_url = "http://www.nigerianeye.com/";
		var disqus_blogger_canonical_homepage_url = "http://www.nigerianeye.com/";
		
		var disqus_url = disqus_blogger_current_url;

		(function () {
			"use strict";
			var get_comment_block = function () {
				var block = document.getElementById('disqus-blogger-comment-block');
				
				return block;
			};
			var comment_block = get_comment_block();
			if (!!comment_block) {
				var disqus_div = document.createElement('div');
				disqus_div.id = 'disqus_thread';
				comment_block.innerHTML = '';
				comment_block.appendChild(disqus_div);
				comment_block.style.display = 'block';
				var dsq = document.createElement('script');
				dsq.async = true;
				dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.body).appendChild(dsq);
			}
		})();
	</script>
<script type='text/javascript'>
//<![CDATA[
commentMode();
//]]>
</script>
</div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.nigerianeye.com/feeds/3024841741546535590/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
</div>
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='innerwrap'>
<div id='sidebar-atas'>
<div class='sidebar section' id='sidebar-atas1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NE 336X280 top side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="1532182266"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='sidebar-tengah'>
<ul class='navtab'>
<li class='nav-one'><a class='current' href='#populartab'>Popular nigeria news</a></li>
<li class='nav-two'><a href='#commenttabs'>Comments</a></li>
<li class='nav-three'><a href='#archivetab'>Archive</a></li>
</ul>
<div class='list-tabwrap'>
<div class='sidebarmd-widget' id='populartab'>
<div class='sidebar tabct no-items section' id='sidebar-popularx1'></div>
</div>
<div class='hide sidebarmd-widget' id='commenttabs'>
<div class='sidebar tabct no-items section' id='sidebar-commentsx1'></div>
</div>
<div class='hide sidebarmd-widget' id='archivetab'>
<div class='sidebar tabct no-items section' id='sidebar-archivetab1'></div>
</div>
<div class='clear'></div>
</div>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery("#sidebar-tengah").organicTabs();
//]]>
</script>
</div>
<div id='sidebar-bawah'>
<div class='sidebar section' id='sidebar-bawah1'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JUNE 2019 - 2ND LARGE 300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="2987667059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 banner - FAT 300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="5952519356"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'><script>
var linkwithin_site_id = 1414149;
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a></div></div>
</div>
</div>
</aside>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
<div class='sidebar no-items section' id='mainpost-bawah1'></div>
</div>
</div>
<!-- end content-wrapper -->
xzb

    <footer id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col1'><div class='footer section' id='footer-top'><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<div><span style="font-family:&quot;;">Latest Nigerian News - Nigerian newspaper, Nigeria news, Nigerian news, Read nigerian news online, Visit NigerianEye, Your Online nigeria newspaper </span><span =""   style="font-family:&quot;;font-size:100%;">for nigeria news today, breaking news, check nigeria news online at NigerianEye.com, for summary of nigerian newspapers today</span></div><div><span style="font-family:&quot;;">nollywood news today, politics,  Sports News and More</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div></div>
</div>
</div>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col4 pull-left'><div class='footer no-items section' id='footer1'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer2'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer3'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer4'></div>
</div>
<div class='clear'></div>
</div>
</div>
<div class='navix credit'>
<div class='isiwrap'>
<div class='row'>
<div class='pull-left'><a href='http://www.nigerianeye.com/'>Nigerian News. Latest Nigeria News. Your online Nigerian Newspaper.</a> &#169; 2013. All Rights Reserved.</div>
<div class='pull-right'>Powered by <a href='http://blogger.com/' target='_blank'>Blogger</a></div>
</div>
</div>
</div>
</footer>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery('.sidebar .widget > h2, .footer .widget > h2').wrapInner('<span/>');
callregex(jQuery);
//]]>
</script>
<div class='postinfo'></div>
<a href='#' id='top' title='Scroll to Top'>Top<span></span></a>
</div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-20680495-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
emoticonx({
emoRange:".comments p, div.emoWrap",
putEmoAbove:"iframe#comment-editor",
topText:"Click to see the code!",
emoMessage:"To insert emoticon you must add at least one space before the code."
});
$('.ijonkztabs').simpleTab({
active: 1,
fx: "fade",
showSpeed: 400,
hideSpeed: 400
});
//]]>
</script>
<script id='meeoutnya' type='text/javascript'>
//<![CDATA[
jQuery("#meeoutnya, .jshilang").remove();
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1612450062-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</HTML>