<!DOCTYPE html>
<HTML class='' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/224787869-widget_css_bundle.css' rel='stylesheet' type='text/css'/>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0036607390134104",
    enable_page_level_ads: true
  });
</script>

<!-- Start Alexa Certify Javascript -->
<script type='text/javascript'>
_atrk_opts = { atrk_acct:"GgZiq1P8cT20VR", domain:"nigerianeye.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img alt='' height='1' src='https://certify.alexametrics.com/atrk.gif?account=GgZiq1P8cT20VR' style='display:none' width='1'/></noscript>
<!-- End Alexa Certify Javascript -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.nigerianeye.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="http://www.nigerianeye.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - RSS" href="http://www.nigerianeye.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="https://www.blogger.com/feeds/7163442462867909525/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="http://www.nigerianeye.com/feeds/9065762210705843609/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/s640/uduaghan.PNG' rel='image_src'/>
<meta content='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' property='og:url'/>
<meta content='PDP foresees Uduaghan’s return from APC in ‘no distant future’' property='og:title'/>
<meta content='NigerianEye is a Nigerian Online NewsPaper and Breaking News Source.
NIGERIA NEWS ★ TOP NIGERIAN Newspapers ★ Top news headlines from Nigeria.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/w1200-h630-p-k-no-nu/uduaghan.PNG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
PDP foresees Uduaghan&#8217;s return from APC in &#8216;no distant future&#8217; | Nigeria News Today. Your online Nigerian Newspaper 
</title>
<script type='text/javascript'>//<![CDATA[
var curl = window.location.href;if (curl.indexOf('m=1') != -1) {curl = curl.replace('m=1', 'm=0');window.location.href = curl;}
//]]></script>
<meta content='35e98b00-e082-4c83-9469-0c8f0a6ee85d' name='1MQVQ07c'/>
<meta content='228649143982923' property='fb:app_id'/>
<meta content='707267375' property='fb:admins'/>
<!-- Metadata Facebook -->
<meta content='https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/s72-c/uduaghan.PNG' property='og:image'/>
<meta content='Nigeria News Today. Your online Nigerian Newspaper ' property='og:site_name'/>
<meta content='PDP foresees Uduaghan’s return from APC in ‘no distant future’' name='description'/>
<meta content='Nigeria News Today. Your online Nigerian Newspaper : PDP foresees Uduaghan’s return from APC in ‘no distant future’' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' property='og:url'/>
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'/>
<style type='text/css'>@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:local('Oswald Regular'),local('Oswald-Regular'),url(//fonts.gstatic.com/s/oswald/v16/TK3iWkUHHAIjg752GT8D.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>f

<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js' type='text/javascript'></script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
var configSummary = {
    thumbnailSize: "s180-c", // Define the post thumbnail size
    summaryLength: 250, // Define the summary length     
    defaultView: "list", // Default view Mode
	postPerPage:25, // Number post every Page  
	numshowpage:5  
};
var Alldefaultconfig = {
    MaxPost:5,
	MoreText: "Load more posts",
    monthName: ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],	
	viewMoreText: "View More on",
	BackupImage: "http://1.bp.blogspot.com/-htG7vy9vIAA/Tp0KrMUdoWI/AAAAAAAABAU/e7XkFtErqsU/s72-c/grey.gif", 
	summaryLength:150,	
	FirstImageSize:"s220-p",
	ImageSize:"s70-p", 
	slideshowSpeed:5000,
	NewsTickerText:"HOT Nigerian News  !!!",
	RandomTitle:"Random Posts",
	RecentTitle:"Recent Posts",
	RelatedTitle:"Related Posts",
    CommentMode:"blogger",
	stickySidebar:false
};
//]]>
</script>
<script class='jshilang' type='text/javascript'>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</script>
<script async='async' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5131b3bb6dc5b4a5' type='text/javascript'></script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0036607390134104",
          enable_page_level_ads: true
     });
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7163442462867909525&amp;zx=e9f9709e-c195-4630-95da-b003cbefb68e' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7163442462867909525&amp;zx=e9f9709e-c195-4630-95da-b003cbefb68e' rel='stylesheet'/></noscript>

</head>
<body class='item' itemscope='' itemtype='http://schema.org/WebPage'>
<div class='ltr' id='outer-wrapper'>
<nav class='naviy' id='topnav'>
<div class='isiwrap'>
<a class='hidden' href='#' id='topmobilenav'>Menu</a>
<ul class='sf-menu' id='topmenunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/p/advertise.html'>Advertise</a></li>
<li><a href='#'>More</a>
<ul>
<li><a href='#'>Menu 1</a></li>
<li><a href='#'>Menu 2</a></li>
<li><a href='#'>Menu 3</a></li>
<li><a href='#'>Menu 4</a></li>
</ul>
</li>
<li><a href='#'>Menu</a></li>
</ul>
<div id='timedate'><span id='tglskrngx'></span><span id='jamskrng'></span></div>
<ul class='sociico' id='icon-socialmn'>
<li class='sotw'><a href='https://twitter.com/nigerianey' target='_blank'>twitter</a></li>
<li class='sofb'><a href='https://www.facebook.com/Nigerianey' target='_blank'>facebook</a></li>
<li class='sogo'><a href='#' target='_blank'>google</a></li>
<li class='sorss'><a href='http://feeds.feedburner.com/Nigerianeye' target='_blank'>rss</a></li>
<li class='solinkn'><a href='#' target='_blank'>linkedin</a></li>
<li class='sodrib'><a href='#' target='_blank'>dribbble</a></li>
<li class='sopint'><a href='#' target='_blank'>pinterest</a></li>
</ul>
<div class='hidden tombolsocial'></div>
</div>
</nav>
<header id='header-wrapper' itemscope='' itemtype='http://schema.org/WPHeader'>
<div class='isiwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.nigerianeye.com/' style='display: block'>
<img alt='Nigeria News Today. Your online Nigerian Newspaper ' height='129px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-tEHj2Dwzo78/TyGYfi7RX-I/AAAAAAAAA0I/9jWwKc5GNag/s450/logo-71877522.png' style='display: block' width='450px; '/>
</a>
</div>
</div></div>
<div class='sidebar no-items section' id='top-head'></div>
<div class='clear'></div>
</div>
</header>
<nav class='navix' id='nav'>
<div class='innernav'>
<a class='hidden' href='#' id='mobilenav'>Menu</a>
<ul class='sf-menu' id='menunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a class='home' href='http://www.nigerianeye.com/'>Home</a></li>
<li><a href='http://www.nigerianeye.com/p/advertise.html'>Advertise</a></li>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Nigeria%20Decides'>Nigeria Decides</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Entertainment'>Entertainment</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Music'>Music</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Lifestyle'>Lifestyle</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Fashion'>Fashion</a></li>
</ul>
</li>
<li><a href='http://www.nigerianeye.com/search/label/Metro'>Metro</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Opinion'>Opinion</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Videos'>Videos</a></li>
<li><a href='http://www.nigerianeye.com'>Latest Nigeria News</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Latest%20News%20in%20Nigeria'>Latest News in Nigeria</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Nigerians%20in%20Diaspora'>Nigerians in Diaspora</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<div id='searchnya'>
<form action='/search' id='ajax-search-form'>
<input name='q' onblur='if (this.value == "") {this.value = "Text to search...";}' onfocus='if (this.value == "Text to search...") {this.value = "";}' type='text' value='Text to search...'/>
<button title='Search' type='submit'>Search</button>
</form>
</div>
<div class='tombolsrc'></div>
</div>
<div class='navbg'></div>
</nav>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
datetime (jQuery);
menunav (jQuery);
searchxx({summaryLength:100,scrthumbSize:50});
//]]>
</script>
<div class='klearx'></div>
<div id='content-wrapper'>
<div class='isiwrap'>
<div id='main-wrapper'>
<div class='innerwrap'>
<div id='mainwrap-post'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'>
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a class='homex' href='http://www.nigerianeye.com/' itemprop='url'><span itemprop='title'>Home</span></a></span>
<span> &#187; </span>
<span class='ultagnya'>
<span class='labeltag' itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.nigerianeye.com/search/label/Politics' itemprop='url'><span itemprop='title'>Politics</span></a></span>
</span>
<span> &#187; </span>PDP foresees Uduaghan&#8217;s return from APC in &#8216;no distant future&#8217;
</div>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<article class='post hentry' id='9065762210705843609' itemprop='blogPost' itemscope='' itemtype='http://schema.org/BlogPosting'>
<meta content='The Delta State chapter of the Peoples Democratic Party, PDP, has expressed optimism that the immediate past governor of the state, Emmanuel...' itemprop='description'/>
<h1 class='post-title entry-title item' itemprop='name headline'>
<a href='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' itemprop='url'>PDP foresees Uduaghan&#8217;s return from APC in &#8216;no distant future&#8217;</a>
</h1>
<meta content='https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/s72-c/uduaghan.PNG' itemprop='image_url'/>
<meta content='9065762210705843609' itemprop='postId'/>
<meta content='7163442462867909525' itemprop='blogId'/>
<div class='post-headera meta'>
<span class='post-timestamp'>
<i class='icon-time'></i>
<a class='timestamp-link' href='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' rel='bookmark' title='permanent link'><abbr class='published updated' title='2018-08-30T13:24:00+01:00'>1:24 PM</abbr></a>
</span>
<span class='post-author vcard'>
<span class='fn'><i class='icon-user'></i>
<a href='https://plus.google.com/104388773521677509830' rel='author' title='author profile'>
Motunrayo Ogundipe
</a>
</span>
</span>
<span class='post-comment-link'>
<i class='icon-comments'></i>
<a class='comment-link' href='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html#comment-form' onclick=''>0</a>
</span>
<span class='post-labels'>
<i class='icon-tags'></i>
<span>
<span>
<a href='http://www.nigerianeye.com/search/label/Politics' rel='tag'>Politics</a></span>
</span>
</span>
<span class='item-control blog-admin pid-1027482834'>
<a href='https://www.blogger.com/post-edit.g?blogID=7163442462867909525&postID=9065762210705843609&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
<span class='metabtn' title='more options'></span>
<div class='topmeta'>
<div class='pull-right inner'>
<a class='zoom-text zoom-in-text' href='#A+'>A<span>+</span></a>
<a class='zoom-text zoom-out-text' href='#A-'>A<span>-</span></a>
<div>
<div class='addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_print'>Print</a>
<a class='addthis_button_email'>Email</a>
</div>
</div>
<div>
<form action='javascript:;' class='text-finder' id='text-finder'>
<input class='findx' placeholder='Find...' type='text'/>
<input class='rbtn' type='reset' value='&times;'/>
</form>
</div>
</div>
</div>
</div>
<div class='post-body entry-content' id='post-body-9065762210705843609' itemprop='articleBody'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250x250, created 9/18/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="0834802999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div id='ad-target'>
<span style="text-align: justify;">The Delta State chapter of the
Peoples Democratic Party, PDP, has expressed optimism that the immediate past
governor of the state, Emmanuel Uduaghan, will soon return back to its fold.</span><br />
<div class="MsoNormal" style="text-align: justify;">
<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/s1600/uduaghan.PNG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="351" data-original-width="600" height="374" src="https://4.bp.blogspot.com/-T34sQegpXkM/W4fh-MwGMwI/AAAAAAAAZlU/Y5TNlE1VMkU4bzy4ZIRON1WGLltIkKJRQCLcBGAs/s640/uduaghan.PNG" width="640" /></a></div>
<a name='more'></a><br /></div>
<div class="MsoNormal" style="text-align: justify;">
Uduaghan had earlier in the week
dumped the PDP for the All Progressives Congress, APC.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
Reacting to Uduaghan&#8217;s defection,
the state chapter of PDP insisted that the former governor will return &#8220;in no
distant future&#8221; after doing a critical &#8220;soul-searching&#8221;.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
A statement by its Publicity
Secretary, Ifeanyi Michael Osuoza, Delta PDP said although Uduaguan&#8217;s exit from
the party was &#8220;sad&#8221;, the party remains &#8220;strong and indivisible&#8221;.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
The statement reads: &#8220;Although it
is sad that he has decided to join a new political family, we appreciate the
fact that he has his right to freedom of association, but we believe that in no
distant future, he will do some soul-searching and come back to his original
political family.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
&#8220;We do not claim to possess any
knowledge of the factors or circumstances that may have influenced or inspired
his decision to join another political family, but it is only to be expected
that a family will surely feel a sense of loss under the current circumstance.<o:p></o:p></div>
<div class="MsoNormal" style="text-align: justify;">
<br /></div>
<div class="MsoNormal" style="text-align: justify;">
&#8220;We want to assure the teeming
members of the Peoples Democratic Party (PDP) in Delta State in particular, and
Nigeria in general, that Delta State PDP political family remains strong,
indivisible and we shall continue to forge ahead in our preparation for the
forthcoming general elections.&#8221;<o:p></o:p></div>
<br />
</div>
<div id='ad-content'>
<div style='margin:5px 0;text-align:center;clear:both;'>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-0036607390134104' data-ad-format='fluid' data-ad-layout='in-article' data-ad-slot='7713737717' style='display:block; text-align:center;'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id='ad-content'>
<div style='margin:5px 0;text-align:center;clear:both;'>
<script asyncsrc='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-0036607390134104' data-ad-format='fluid' data-ad-layout='in-article' data-ad-slot='6795592422' style='display:block; text-align:center;'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id='ad-target'><blockquote class='tr_bq'>
<script type='text/javascript'>
function insertAfter(addition,target) {
var parent = target.parentNode;
if (parent.lastChild == target) {
parent.appendChild(addition); 
} else {
parent.insertBefore(addition,target.nextSibling);
}
}
var adscont = document.getElementById("ad-content");
var target = document.getElementById("ad-target");
var linebreak = target.getElementsByTagName("br");
if (linebreak.length > 0){
insertAfter(adscont,linebreak[8]);
}
</script>
</blockquote>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-addshare-buttons'>
<h4 class='title'>Share to:</h4>
<div addthis:description='The Delta State chapter of the Peoples Democratic Party, PDP, has expressed optimism that the immediate past governor of the state, Emmanuel...' addthis:title='PDP foresees Uduaghan’s return from APC in ‘no distant future’' addthis:url='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' class='largeshow addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_button_google_plusone' g:plusone:size='medium'></a>
<a class='addthis_button_pinterest_pinit'></a>
<a class='addthis_counter addthis_pill_style'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
</div>
<div addthis:description='The Delta State chapter of the Peoples Democratic Party, PDP, has expressed optimism that the immediate past governor of the state, Emmanuel...' addthis:title='PDP foresees Uduaghan’s return from APC in ‘no distant future’' addthis:url='http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html' class='largehide addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_twitter'></a>
<a class='addthis_button_google_plusone_share'></a>
<a class='addthis_button_pinterest_share'></a>
<a class='addthis_button_compact'></a><a class='addthis_counter addthis_bubble_style'></a>
</div>
</div>
</div>
</article>
<div class='inline-ad'>
<span>
<ins class='adsbygoogle' data-ad-client='ca-pub-0036607390134104' data-ad-format='fluid' data-ad-layout-key='-e8+1c-h-tq+1js' data-ad-slot='4733729819' style='display:block'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>
</div>
<div class='blog-pager' id='blog-pager'>
<div class='pager-isi'>
<a class='blog-pager-newer-link' href='http://www.nigerianeye.com/2018/08/apc-govs-reject-direct-primary-as-nec.html' id='Blog1_blog-pager-newer-link' title='Newer Post'><h6>Next</h6><h5>Newer Post</h5></a>
<a class='blog-pager-older-link' href='http://www.nigerianeye.com/2018/08/borno-idps-forced-out-of-camps-to.html' id='Blog1_blog-pager-older-link' title='Older Post'><h6>Previous</h6><h5>Older Post</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
	 newerLink.html('<h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
	$.get(olderLink.attr('href'), function (data) {
	 olderLink.html('<h6>Previous</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
})(jQuery);
//]]>
</script>
<div id='related_posts'></div>
<script class='jshilang' type='text/javascript'>

</script>
<div class='comments'>
<h4 id='comment-post-message'>
<span class='cmtitle'>
Post a Comment
</span>
<span class='rightx'>
<a class='blogger_cm' href='#blogger_cm'>Default</a>
<a class='disqus_cm' href='#disqus_cm'>Disqus</a>
</span>
</h4>
<div id='disqus-shortname' style='display:none'>nigerianeye</div>
<div id='facebook-comment-appid' style='display:none'>218168578325095</div>
<div class='default-comment comment-box' id='blogger_cm'>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='addnew-comment comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>Nigeria News Comments are Moderated. Clean Comments will be swiftly approved. No swear words, no racism, allowed. </p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7163442462867909525&postID=9065762210705843609' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2567313873-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
<div class='disqus-comment comment-box' id='disqus_cm'>
<div id='disqus-blogger-comment-block'></div>
</div>
	
	<script type='text/javascript'>
		var disqus_shortname = document.getElementById('disqus-shortname').innerHTML;
		var disqus_blogger_current_url = "http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html";
		if (!disqus_blogger_current_url.length) {
			disqus_blogger_current_url = "http://www.nigerianeye.com/2018/08/pdp-foresees-uduaghans-return-from-apc.html";
		}
		var disqus_blogger_homepage_url = "http://www.nigerianeye.com/";
		var disqus_blogger_canonical_homepage_url = "http://www.nigerianeye.com/";
		
		var disqus_url = disqus_blogger_current_url;

		(function () {
			"use strict";
			var get_comment_block = function () {
				var block = document.getElementById('disqus-blogger-comment-block');
				
				return block;
			};
			var comment_block = get_comment_block();
			if (!!comment_block) {
				var disqus_div = document.createElement('div');
				disqus_div.id = 'disqus_thread';
				comment_block.innerHTML = '';
				comment_block.appendChild(disqus_div);
				comment_block.style.display = 'block';
				var dsq = document.createElement('script');
				dsq.async = true;
				dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.body).appendChild(dsq);
			}
		})();
	</script>
<script type='text/javascript'>
//<![CDATA[
commentMode();
//]]>
</script>
</div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.nigerianeye.com/feeds/9065762210705843609/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
</div>
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='innerwrap'>
<div id='sidebar-atas'>
<div class='sidebar section' id='sidebar-atas1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NE 336X280 top side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="1532182266"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- July 2018 300X600 Vertical banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="4148760083"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='sidebar-tengah'>
<ul class='navtab'>
<li class='nav-one'><a class='current' href='#populartab'>Popular nigeria news</a></li>
<li class='nav-two'><a href='#commenttabs'>Comments</a></li>
<li class='nav-three'><a href='#archivetab'>Archive</a></li>
</ul>
<div class='list-tabwrap'>
<div class='sidebarmd-widget' id='populartab'>
<div class='sidebar tabct no-items section' id='sidebar-popularx1'></div>
</div>
<div class='hide sidebarmd-widget' id='commenttabs'>
<div class='sidebar tabct no-items section' id='sidebar-commentsx1'></div>
</div>
<div class='hide sidebarmd-widget' id='archivetab'>
<div class='sidebar tabct no-items section' id='sidebar-archivetab1'></div>
</div>
<div class='clear'></div>
</div>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery("#sidebar-tengah").organicTabs();
//]]>
</script>
</div>
<div id='sidebar-bawah'>
<div class='sidebar section' id='sidebar-bawah1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script type='text/javascript'> var quotes=new Array()
quotes[0]='<a href=" http://www.glendaleresidences.com/"><img alt="Glendale Residence" height="auto" width="100%" src="http://www.weemzy.com/upload/2_3%20Bedroom%20Semi%20Detached%20Duplex%20with%20BQ.png"/></a>'
quotes[1]='<a href=" http://www.glendaleworkspaces.com/"><img alt="Glendale Work" height="auto" width="100%" src="http://www.weemzy.com/upload/9_Copy%20of%203%20Bedroom%20Semi%20Detached%20Duplex%20with%20BQ%20(1).png"/></a>'
var whichquote=Math.floor(Math.random()*(quotes.length));  document.write(quotes[whichquote]); </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<div class='widget-content'>
<a href='http://www.9jamania.com'>
<img alt='' height='447' id='Image2_img' src='http://3.bp.blogspot.com/-1Zv7q73I4Fk/WpTJnhgCLaI/AAAAAAADDCg/Fp0F8r-UwbQyZ_RXoctNmBns3Nuj2vNAACK4BGAYYCw/s1600/336x280%2B%25283%2529.jpg' width='536'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = OneSignal || [];
    OneSignal.push(["init", {
      appId: "f51c4299-9b5d-410b-a788-70418c241456",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://nigerianeye.onesignal.com',   
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);
  </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'><script>
var linkwithin_site_id = 1414149;
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a></div></div>
</div>
</div>
</aside>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
<div class='sidebar no-items section' id='mainpost-bawah1'></div>
</div>
</div>
<!-- end content-wrapper -->
xzb

    <footer id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col1'><div class='footer section' id='footer-top'><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<div><span style="font-family:&quot;;">Latest Nigerian News - Nigerian newspaper, Nigeria news, Nigerian news, Read nigerian news online, Visit NigerianEye, Your Online nigeria newspaper </span><span =""   style="font-family:&quot;;font-size:100%;">for nigeria news today, breaking news, check nigeria news online at NigerianEye.com, for summary of nigerian newspapers today</span></div><div><span style="font-family:&quot;;">nollywood news today, politics,  Sports News and More</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div></div>
</div>
</div>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col4 pull-left'><div class='footer no-items section' id='footer1'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer2'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer3'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer4'></div>
</div>
<div class='clear'></div>
</div>
</div>
<div class='navix credit'>
<div class='isiwrap'>
<div class='row'>
<div class='pull-left'><a href='http://www.nigerianeye.com/'>Nigeria News Today. Your online Nigerian Newspaper </a> &#169; 2013. All Rights Reserved.</div>
<div class='pull-right'>Powered by <a href='http://blogger.com/' target='_blank'>Blogger</a></div>
</div>
</div>
</div>
</footer>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery('.sidebar .widget > h2, .footer .widget > h2').wrapInner('<span/>');
callregex(jQuery);
//]]>
</script>
<div class='postinfo'></div>
<a href='#' id='top' title='Scroll to Top'>Top<span></span></a>
</div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-20680495-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
emoticonx({
emoRange:".comments p, div.emoWrap",
putEmoAbove:"iframe#comment-editor",
topText:"Click to see the code!",
emoMessage:"To insert emoticon you must add at least one space before the code."
});
$('.ijonkztabs').simpleTab({
active: 1,
fx: "fade",
showSpeed: 400,
hideSpeed: 400
});
//]]>
</script>
<script id='meeoutnya' type='text/javascript'>
//<![CDATA[
jQuery("#meeoutnya, .jshilang").remove();
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2647409398-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</HTML>