<!DOCTYPE html>
<HTML class='' dir='ltr'>
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0036607390134104",
    enable_page_level_ads: true
  });
</script>
 
<!-- Start Alexa Certify Javascript -->
<script type='text/javascript'>
_atrk_opts = { atrk_acct:"P27Gk1a4SBe052", domain:"nigerianeye.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img alt='' height='1' src='https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=P27Gk1a4SBe052' style='display:none' width='1'/></noscript>
<!-- End Alexa Certify Javascript -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.nigerianeye.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="http://www.nigerianeye.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - RSS" href="http://www.nigerianeye.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="https://www.blogger.com/feeds/7163442462867909525/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nigeria News Today. Your online Nigerian Newspaper  - Atom" href="http://www.nigerianeye.com/feeds/608974621991486100/comments/default" />
<link href='https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/s400/fani%2Bkayode%2B1.jpg' rel='image_src'/>
<meta content='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' property='og:url'/>
<meta content='Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode' property='og:title'/>
<meta content='NigerianEye is a Nigerian Online NewsPaper and Breaking News Source.
NIGERIA NEWS ★ TOP NIGERIAN Newspapers ★ Top news headlines from Nigeria.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/w1200-h630-p-k-nu/fani%2Bkayode%2B1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode | Nigeria News Today. Your online Nigerian Newspaper 
</title>
<script type='text/javascript'>//<![CDATA[
var curl = window.location.href;if (curl.indexOf('m=1') != -1) {curl = curl.replace('m=1', 'm=0');window.location.href = curl;}
//]]></script>
<meta content='35e98b00-e082-4c83-9469-0c8f0a6ee85d' name='1MQVQ07c'/>
<meta content='228649143982923' property='fb:app_id'/>
<meta content='707267375' property='fb:admins'/>
<!-- Metadata Facebook -->
<meta content='https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/s72-c/fani%2Bkayode%2B1.jpg' property='og:image'/>
<meta content='Nigeria News Today. Your online Nigerian Newspaper ' property='og:site_name'/>
<meta content='Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode' name='description'/>
<meta content='Nigeria News Today. Your online Nigerian Newspaper : Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' property='og:url'/>
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'/>
<link href="https://fonts.googleapis.com/css?kit=e9l7fV-3xzXBO6qidGAzZw" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7163442462867909525&amp;zx=3b7cd4bb-b837-482e-92b5-edfc0267ee09' />
<style id='page-skin-1' type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js' type='text/javascript'></script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
var configSummary = {
    thumbnailSize: "s180-c", // Define the post thumbnail size
    summaryLength: 250, // Define the summary length     
    defaultView: "list", // Default view Mode
	postPerPage:25, // Number post every Page  
	numshowpage:5  
};
var Alldefaultconfig = {
    MaxPost:5,
	MoreText: "Load more posts",
    monthName: ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],	
	viewMoreText: "View More on",
	BackupImage: "http://1.bp.blogspot.com/-htG7vy9vIAA/Tp0KrMUdoWI/AAAAAAAABAU/e7XkFtErqsU/s72-c/grey.gif", 
	summaryLength:150,	
	FirstImageSize:"s220-p",
	ImageSize:"s70-p", 
	slideshowSpeed:5000,
	NewsTickerText:"HOT Nigerian News  !!!",
	RandomTitle:"Random Posts",
	RecentTitle:"Recent Posts",
	RelatedTitle:"Related Posts",
    CommentMode:"blogger",
	stickySidebar:true
};
//]]>
</script>
<script class='jshilang' type='text/javascript'>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</script>
<script async='async' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5131b3bb6dc5b4a5' type='text/javascript'></script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='item' itemscope='' itemtype='http://schema.org/WebPage'>
<div class='ltr' id='outer-wrapper'>
<nav class='naviy' id='topnav'>
<div class='isiwrap'>
<a class='hidden' href='#' id='topmobilenav'>Menu</a>
<ul class='sf-menu' id='topmenunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>Contact</a></li>
<li><a href='#'>More</a>
<ul>
<li><a href='#'>Menu 1</a></li>
<li><a href='#'>Menu 2</a></li>
<li><a href='#'>Menu 3</a></li>
<li><a href='#'>Menu 4</a></li>
</ul>
</li>
<li><a href='#'>Menu</a></li>
</ul>
<div id='timedate'><span id='tglskrngx'></span><span id='jamskrng'></span></div>
<ul class='sociico' id='icon-socialmn'>
<li class='sotw'><a href='https://twitter.com/nigerianey' target='_blank'>twitter</a></li>
<li class='sofb'><a href='https://www.facebook.com/Nigerianey' target='_blank'>facebook</a></li>
<li class='sogo'><a href='#' target='_blank'>google</a></li>
<li class='sorss'><a href='http://feeds.feedburner.com/Nigerianeye' target='_blank'>rss</a></li>
<li class='solinkn'><a href='#' target='_blank'>linkedin</a></li>
<li class='sodrib'><a href='#' target='_blank'>dribbble</a></li>
<li class='sopint'><a href='#' target='_blank'>pinterest</a></li>
</ul>
<div class='hidden tombolsocial'></div>
</div>
</nav>
<header id='header-wrapper' itemscope='' itemtype='http://schema.org/WPHeader'>
<div class='isiwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.nigerianeye.com/' style='display: block'>
<img alt='Nigeria News Today. Your online Nigerian Newspaper ' height='129px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-tEHj2Dwzo78/TyGYfi7RX-I/AAAAAAAAA0I/9jWwKc5GNag/s450/logo-71877522.png' style='display: block' width='450px; '/>
</a>
</div>
</div></div>
<div class='sidebar section' id='top-head'><div class='widget AdSense' data-version='1' id='AdSense4'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0036607390134104";
google_ad_host = "ca-host-pub-1556223355139109";
google_ad_host_channel = "L0006";
/* nigeriaonpoint_top-head_AdSense4_728x90_as */
google_ad_slot = "8427837065";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=AdSense&widgetId=AdSense4&action=editWidget&sectionId=top-head' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense4"));' target='configAdSense4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='clear'></div>
</div>
</header>
<nav class='navix' id='nav'>
<div class='innernav'>
<a class='hidden' href='#' id='mobilenav'>Menu</a>
<ul class='sf-menu' id='menunav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a class='home' href='http://www.nigerianeye.com/'>Home</a></li>
<li><a href='http://www.nigerianeye.com/p/about-us.html'>About</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Nigeria%20Decides'>Nigeria Decides</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Entertainment'>Entertainment</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Music'>Music</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Lifestyle'>Lifestyle</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Fashion'>Fashion</a></li>
</ul>
</li>
<li><a href='http://www.nigerianeye.com/search/label/Metro'>Metro</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Opinion'>Opinion</a></li>
<li><a href='http://www.nigerianeye.com/search/label/Videos'>Videos</a></li>
<li><a href='http://www.nigerianeye.com'>Latest Nigeria News</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Latest%20News%20in%20Nigeria'>Latest News in Nigeria</a></li>
<li><a href='http://www.nigerianeye.com/search/label/World%20Update'>World Update</a>
<ul>
<li><a href='http://www.nigerianeye.com/search/label/Nigerians%20in%20Diaspora'>Nigerians in Diaspora</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<div id='searchnya'>
<form action='/search' id='ajax-search-form'>
<input name='q' onblur='if (this.value == "") {this.value = "Text to search...";}' onfocus='if (this.value == "Text to search...") {this.value = "";}' type='text' value='Text to search...'/>
<button title='Search' type='submit'>Search</button>
</form>
</div>
<div class='tombolsrc'></div>
</div>
<div class='navbg'></div>
</nav>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
datetime (jQuery);
menunav (jQuery);
searchxx({summaryLength:100,scrthumbSize:50});
//]]>
</script>
<div class='klearx'></div>
<div id='content-wrapper'>
<div class='isiwrap'>
<div id='main-wrapper'>
<div class='innerwrap'>
<div id='mainwrap-post'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'>
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a class='homex' href='http://www.nigerianeye.com/' itemprop='url'><span itemprop='title'>Home</span></a></span>
<span> &#187; </span>
<span class='ultagnya'>
<span class='labeltag' itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.nigerianeye.com/search/label/Opinion' itemprop='url'><span itemprop='title'>Opinion</span></a></span>
</span>
<span> &#187; </span>Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode
</div>

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<article class='post hentry' id='608974621991486100' itemprop='blogPost' itemscope='' itemtype='http://schema.org/BlogPosting'>
<meta content='  Permit me to begin this contribution with an aside.  ' itemprop='description'/>
<h1 class='post-title entry-title item' itemprop='name headline'>
<a href='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' itemprop='url'>Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode</a>
</h1>
<meta content='https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/s72-c/fani%2Bkayode%2B1.jpg' itemprop='image_url'/>
<meta content='608974621991486100' itemprop='postId'/>
<meta content='7163442462867909525' itemprop='blogId'/>
<div class='post-headera meta'>
<span class='post-timestamp'>
<i class='icon-time'></i>
<a class='timestamp-link' href='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' rel='bookmark' title='permanent link'><abbr class='published updated' title='2017-02-19T14:13:00+01:00'>2:13 PM</abbr></a>
</span>
<span class='post-author vcard'>
</span>
<span class='post-comment-link'>
<i class='icon-comments'></i>
<a class='comment-link' href='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html#comment-form' onclick=''>0</a>
</span>
<span class='post-labels'>
<i class='icon-tags'></i>
<span>
<span>
<a href='http://www.nigerianeye.com/search/label/Opinion' rel='tag'>Opinion</a></span>
</span>
</span>
<span class='item-control blog-admin pid-1581175328'>
<a href='https://www.blogger.com/post-edit.g?blogID=7163442462867909525&postID=608974621991486100&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
<span class='metabtn' title='more options'></span>
<div class='topmeta'>
<div class='pull-right inner'>
<a class='zoom-text zoom-in-text' href='#A+'>A<span>+</span></a>
<a class='zoom-text zoom-out-text' href='#A-'>A<span>-</span></a>
<div>
<div class='addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_print'>Print</a>
<a class='addthis_button_email'>Email</a>
</div>
</div>
<div>
<form action='javascript:;' class='text-finder' id='text-finder'>
<input class='findx' placeholder='Find...' type='text'/>
<input class='rbtn' type='reset' value='&times;'/>
</form>
</div>
</div>
</div>
</div>
<div class='post-body entry-content' id='post-body-608974621991486100' itemprop='articleBody'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250x250, created 9/18/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="0834802999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/s1600/fani%2Bkayode%2B1.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" height="266" src="https://4.bp.blogspot.com/-zT7YkYuZr7w/WKmZ8baP49I/AAAAAAAAl1E/VFiVUbtXOAg1dNg909YqJrnn-uqB0-GAACLcB/s400/fani%2Bkayode%2B1.jpg" width="400" /></a></div>
Permit me to begin this contribution with an aside.<br />
<a name='more'></a><br />
<br />
It is only a weak, insecure, paranoid, wicked, heartless, ignorant, lawless and callous government that refuses to identify, apprehend, prosecute and hang the bloodthirsty, psychopathic and murdering Janjaweed Islamist Fulani militants and herdsmen and instead arrests an innocent and accomplished young man like Audu Maikori who simply had the courage to cry out to the world about the barbarous genocide that the people of Southern Kaduna and members of his ethnic group and religious faith are being subjected to all over the north.<br />
<br />
<br />
I am convinced that my old friend Governor Nasir El Rufai has lost it. He has literally been driven mad by the power that he now wields. If he wants peace in Kaduna state and in the entire country is this the way to achieve it?<br />
<br />
Does he really believe that locking up his critics and those that have expressed concern about the mass murder and crimes against humanity that are being perpetuated in his state by his Fulani friends and kinsmen who he publicly admitted that he sends public funds to is the way forward?<br />
<br />
Does he not know that the suppression of dissenting voices and intimidation will only lead to more anger, resistance, violence and dissent?<br />
<br />
Can he not build bridges rather than burn them? Can he not make friends rather than make enemies?<br />
<br />
<br />
Here is my message to him: the people of Southern Kaduna are NOT your slaves and neither are the northern minorities, the people of the south or the Christians of Nigeria.<br />
<br />
You can kill and lock up as many of us as you like: our faith will only continue to grow, we shall continue to go from strength to strength and we shall oppose and resist you till the bitter end.<br />
<br />
At the appointed time the Lord will strike back at you for your power show and sheer wickedness and He shall deliver His people.<br />
<br />
This brings me to the meat of this intervention.<br />
<br />
<br />
One of the qualities that a Prince must have is the ability to speak truth to power no matter the price, no matter the consequences and no matter whose ox is gored.<br />
<br />
Today I will share a truth which many may not like but which, as a leader and a Prince, I am constrained to share.<br />
<br />
Some have suggested that every Nigerian is compelled by God to pray for our ailing President. I disagree. I do not wish him ill or wish him dead but at the same time I do not subscribe to the view that I am compelled to pray for him.<br />
<br />
I would rather save my prayers for the thousands of Audu Maikori&#8217;s of this world who are suffering persecution and who are languishing in dingy cells all over our country for doing absolutely nothing wrong.<br />
<br />
I would rather save my prayers for the souls and families of those that have been cut short by the guns and bullets of government security forces, the bombs of radical Islamic terrorists and the matchetes and knives of the Fulani militias and herdsmen.<br />
<br />
When the Holy Bible says we must pray for our leaders the author was referring to God-fearing and Godly leaders and not usurpers and tyrants.<br />
<br />
The Bible says we must &#8216;resist evil&#8217; and few would dispute the fact that with the economy in shambles, with the naira at its lowest value in its entire history, with the level of impunity and corruption in government and with the amount of brutal persecution, politically-motivated arrests and prosecutions and the massive shedding of innocent blood that goes on in our countrt today, Buhari and his Federal Government are pure evil.<br />
<br />
As a matter of fact they are a cursed government that have come to do nothing but spread death, disease, poverty, tears, hardship, suffering, division, hatred, persecution, injustice, destruction and wickedness.<br />
<br />
To those that insist that even evil tyrants are worthy of our goodwill and prayers I put the following questions.<br />
<br />
Would you have prayed for Herod, Pharaoh, Belshazzar, Nebuchadnezzar, Jezebel, Ahab, Athalia, Nimrod, Adolf Hitler or Idi Amin?<br />
<br />
Again would you have had night vigils or made passionate supplications for Emperor Bokassa, Josef Stalin, Pol Pot, Nero, Caligula, Sennacherub, King Leopold 11 of Belgium, Count Vlad the Impailer of Transylvania and Tsar Ivan the Terrible of Russia?<br />
<br />
Would you have conducted Holy Mass or rolled your rosary for Osama Bin Ladin of Al Qaeda, Muhammed Al Baghdadi of ISIL, Abubakar Shekau of Boko Haram or Usman Dan Fodio of the Fulani Caliphate?<br />
<br />
Again would you have fasted and prayed for Atilla the Hun, Genghis Khan, Kaiser Wilhelm 11 of Germany, the Inca and Aztec Kings of South America, the Borgias of Spain, King Darius of Persia and so many more of history&#8217;s monsters and beasts to remain alive and to continue to torment and rule their people?<br />
<br />
Do you know that those listed above collectively killed or caused the deaths of over 500 million people between them?<br />
<br />
Do you really believe that they were God&#8217;s choices and that it was wrong to pray them out or remove them from power?<br />
<br />
Did God make a mistake when He killed Pharaoh and slew Herod for their wickedness and evil against the children of Israel AFTER their victims rose up in prayer and cried to Him to deliver them?<br />
<br />
Did you read anywhere in your Bible that the holy Prophets and believers prayed for the wicked Kings and rulers to continue to rule?<br />
<br />
Did Elijah not oppose Jezebel and did David and Samuel not renounce and stand against Saul?<br />
<br />
Do you not know the difference between a righteous ruler whom God loves and whom He installed and a blood-sucking demon and vicious tyrant whom the devil is using?<br />
<br />
Do you know the number of people this government has killed whether they be Biafran and IPOB youths, Shiite Muslims or Christian refugees?<br />
<br />
Do you know the number of Christians that are being slaughtered in the north on a daily basis by Government-backed and protected Fulani militias and herdsmen?<br />
<br />
Do you know that Buhari shares some of the barbaric sentiments and evil goals and objectives of Boko Haram?<br />
<br />
Do you know that he once said that an attack on Boko Haram is an attack on the north? Do you know that he once said that he believes that sharia should be spread throughout the federation?<br />
<br />
Do you know thay he once said that Muslims should only vote for Muslims? Do you know that he once said that Christians should not be concerned about sharia because it is the limbs of Muslims that are being cut off and not theirs?<br />
<br />
Do you know that he once went to Oyo state and accused Governor Lam Adesina&#8217;s &#8220;people&#8221; (meaning the Yoruba) of killing his own Fulani people?<br />
<br />
Do you know that the Minister of Information of his Government, a serial liar by the name of Lie Mohammed, once said that it was wrong and unconstitutional to proscribe and ban Boko Haram?<br />
<br />
Do you know that about one year ago the same Liar Mohammed said that Boko Haram had been &#8220;technically defeated&#8221; and that a few days ago he said that it was &#8220;a fallacy&#8221; to say that Muslims killed Christians in Nigeria?<br />
<br />
This was after 808 Christians were slaughtered in cold blood on Christmas eve and Christmas day a few weeks ago.<br />
<br />
Do you know that Buhari is the third Mahdi of Nigeria? The first was Usman Dan Fodio, the second was Sir Ahmadu Bello and Muhammadu Buhari is the third.<br />
<br />
Do you know that their vision and dream is for the Fulani to be the &#8220;first amongst equals&#8221; and to conquer, rule, dominate and subjugate the people and numerous ethnic nationalities that make up Nigeria in perpetuity and &#8220;dip the Koran in the Atlantic ocean?&#8221;<br />
<br />
Do you know that they have gone very far in this quest and almost achieved their objectives? Do you know that restructuring the nation or, failing that, a complete break up of Nigeria into two or more pieces is the only thing that can save the people of the south and the Middle Belt from serfdom and slavery?<br />
<br />
Do you know that Herbert Macauly, Bode Thomas, Obafemi Awolowo, Kaduna Nzeogwu, Emmanuel Ifeajuna, Victor Banjo, Fajuyi, Emeka Odimegwu-Ojukwu, J.S. Tarka, Isaac Boro, Solomon Lar, Josiah Olawoyin, Paul Gindiri, J.D. Gomwalk, Silas Janfa, Zamani Lekwot, T.Y. Danjuma, Jolly Tanko Yusuf, Gideon Orkar, Ken Saro-Wiwa, Tony Nyiam, Saliba Mukoro, MKO Abiola, Bobo Nwosisi, Franklin Atake, Alfred Rewane, Abraham Adesanya, Ayo Adebanjo, Olaniyonu Ajayi, Bola Ige and so many others that saw this satanic agenda coming and unfolding many decades and years ago and resisted it with every fibre of their being have now been vindicated?<br />
<br />
Do you know that the principle of self-deterimination and the concept of Biafra and southern and Middle Belt liberation is more alive today than ever before?<br />
<br />
Do you know that there are millions of youths all over this country today that are prepared to sacrifice their lives for this principle and concept and resist ethnic and religious bigotry, subjugation, domination and tyranny with the last drop of their blood?<br />
<br />
Do you know that those that have been subjected to genocide by the usual suspects for the last 56 years of our existence as a nation are now saying &#8220;enough is enough?&#8221;<br />
<br />
Do you know what northern Christians have been and are still being subjected to over the years and particularly today?<br />
<br />
Do you know that Igbo youths and Shiite Muslims have been subjected to crimes against humanity by the Nigerian state in the last one year and seven months?<br />
<br />
Do you know that Nigeria under President Buhari is a failed state which lives on lies, thrives on deceit, breathes on persecution, feeds on supression, energises on intimidation and is fuelled and propelled by the most basic, crude and primitive form of Goebellian propaganda?<br />
<br />
Do you know anything at all? Do you know how many people are being locked up and persecuted in the name of a fake and selective anti-corruption war in this country?<br />
<br />
Do you know the level of wickedness and injustice that is being perpetuated by this government?<br />
<br />
Do you know how many families have suffered and been destroyed by them? Do you know about the abuse of power and the gross violation of human rights and civil liberties that is going on?<br />
<br />
Do you know how corrupt and deceitful thiis government is? Do you know how much blood they have on their hands?<br />
<br />
Then you say that we should pray and support such people? There is nowhere in the Bible that we are called to pray for liars, cheats, sadists, anti-Christs, cold-blooded murderers and pyschopaths as our leaders.<br />
<br />
Rather the Bible says we must resist evil and injustice and stand up for the weak, the persecuted, the hungry, the suffering, the vulnerable and the poor.<br />
<br />
There is no where in the Bible that we are enjoined to support and encourage genocidal maniacs, the killer of believers, the tormenters of the faithful, the persecutors of God&#8217;s servants and the destroyers of the Church.<br />
<br />
Nigeria has no place for quislings and psychophants that are trying to curry favour with or impress those that are desperately trying to enslave our people and islamise our country.<br />
<br />
My position is simple and clear. I will never pray for those who I consider to be evil and I will never allow myself to be subjugated, silenced or turned into a second class citizen in my own country.<br />
<br />
Whatever the consequence is for my defiance, if the Lord wills it, let it come. Let us finish this thing once and for all. I would rather be a free soul in heaven than a quivering and gutless slave on earth.<br />
<br />
I speak for millions when I say that we will NEVER bow to those that believe that they were born to rule and that seek to impose their faith, their values and their way of life on us.<br />
<br />
Unlike others in these shores, those of us that are prepared to stand up and say &#8220;no more&#8221; are captains of our ship and masters of our soul.<br />
<br />
We either forge our own destinies, chart our own course and free our own people or we shall die trying. God wills it. And so it shall be.
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-addshare-buttons'>
<h4 class='title'>Share to:</h4>
<div addthis:description='  Permit me to begin this contribution with an aside.  ' addthis:title='Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode' addthis:url='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' class='largeshow addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_button_google_plusone' g:plusone:size='medium'></a>
<a class='addthis_button_pinterest_pinit'></a>
<a class='addthis_counter addthis_pill_style'></a>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
</div>
<div addthis:description='  Permit me to begin this contribution with an aside.  ' addthis:title='Arrest of Audu Maikori and call to pray for Buhari by Femi Fani-Kayode' addthis:url='http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html' class='largehide addthis_toolbox addthis_default_style addthis_16x16_style'>
<a class='addthis_button_facebook'></a>
<a class='addthis_button_twitter'></a>
<a class='addthis_button_google_plusone_share'></a>
<a class='addthis_button_pinterest_share'></a>
<a class='addthis_button_compact'></a><a class='addthis_counter addthis_bubble_style'></a>
</div>
</div>
</div>
</article>
<div class='blog-pager' id='blog-pager'>
<div class='pager-isi'>
<a class='blog-pager-newer-link' href='http://www.nigerianeye.com/2017/02/trump-refers-to-non-existent-sweden.html' id='Blog1_blog-pager-newer-link' title='Newer Post'><h6>Next</h6><h5>Newer Post</h5></a>
<a class='blog-pager-older-link' href='http://www.nigerianeye.com/2017/02/i-have-no-acceptable-successor-mugabe.html' id='Blog1_blog-pager-older-link' title='Older Post'><h6>Previous</h6><h5>Older Post</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
	 newerLink.html('<h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
	$.get(olderLink.attr('href'), function (data) {
	 olderLink.html('<h6>Previous</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
})(jQuery);
//]]>
</script>
<div id='related_posts'></div>
<script class='jshilang' type='text/javascript'>

</script>
<div class='comments'>
<h4 id='comment-post-message'>
<span class='cmtitle'>
Post a Comment
</span>
<span class='rightx'>
<a class='blogger_cm' href='#blogger_cm'>Default</a>
<a class='disqus_cm' href='#disqus_cm'>Disqus</a>
</span>
</h4>
<div id='disqus-shortname' style='display:none'>nigerianeye</div>
<div id='facebook-comment-appid' style='display:none'>218168578325095</div>
<div class='default-comment comment-box' id='blogger_cm'>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='addnew-comment comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>Nigeria News Comments are Moderated. Clean Comments will be swiftly approved. No swear words, no racism, allowed. </p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7163442462867909525&postID=608974621991486100' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '00011669366262783016');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
<div class='disqus-comment comment-box' id='disqus_cm'>
<div id='disqus-blogger-comment-block'></div>
</div>
	
	<script type='text/javascript'>
		var disqus_shortname = document.getElementById('disqus-shortname').innerHTML;
		var disqus_blogger_current_url = "http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html";
		if (!disqus_blogger_current_url.length) {
			disqus_blogger_current_url = "http://www.nigerianeye.com/2017/02/arrest-of-audu-maikori-and-call-to-pray.html";
		}
		var disqus_blogger_homepage_url = "http://www.nigerianeye.com/";
		var disqus_blogger_canonical_homepage_url = "http://www.nigerianeye.com/";
		
		var disqus_url = disqus_blogger_current_url;

		(function () {
			"use strict";
			var get_comment_block = function () {
				var block = document.getElementById('disqus-blogger-comment-block');
				
				return block;
			};
			var comment_block = get_comment_block();
			if (!!comment_block) {
				var disqus_div = document.createElement('div');
				disqus_div.id = 'disqus_thread';
				comment_block.innerHTML = '';
				comment_block.appendChild(disqus_div);
				comment_block.style.display = 'block';
				var dsq = document.createElement('script');
				dsq.async = true;
				dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.body).appendChild(dsq);
			}
		})();
	</script>
<script type='text/javascript'>
//<![CDATA[
commentMode();
//]]>
</script>
</div>
</div>

        </div></div>
      
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.nigerianeye.com/feeds/608974621991486100/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
</div>
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='innerwrap'>
<div id='sidebar-atas'>
<div class='sidebar section' id='sidebar-atas1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0036607390134104";
google_ad_host = "ca-host-pub-1556223355139109";
google_ad_host_channel = "L0006";
/* nigeriaonpoint_top-head_AdSense1_336x280_as */
google_ad_slot = "3008915467";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Sponsored</h2>
<div class='widget-content'>
<a href='http://www.glendaleresidences.com/gallery-one/'>
<img alt='Sponsored' height='280' id='Image1_img' src='http://4.bp.blogspot.com/-d0p33ld3LFg/WJK9wc3yMxI/AAAAAAAAWPg/xBJGOJhMGJw-hicme2erfJ8aLQjw5HW6ACK4B/s1600/Copy%2Bof%2B4%2BBedroom%2BSemi%2BDetached%2BDuplex%2B%252B%2BBQ%2B%25281%2529-min.png' width='336'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NE 336X280 top side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="1532182266"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-atas1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='sidebar-tengah'>
<ul class='navtab'>
<li class='nav-one'><a class='current' href='#populartab'>Popular nigeria news</a></li>
<li class='nav-two'><a href='#commenttabs'>Comments</a></li>
<li class='nav-three'><a href='#archivetab'>Archive</a></li>
</ul>
<div class='list-tabwrap'>
<div class='sidebarmd-widget' id='populartab'>
<div class='sidebar tabct no-items section' id='sidebar-popularx1'></div>
</div>
<div class='hide sidebarmd-widget' id='commenttabs'>
<div class='sidebar tabct no-items section' id='sidebar-commentsx1'></div>
</div>
<div class='hide sidebarmd-widget' id='archivetab'>
<div class='sidebar tabct no-items section' id='sidebar-archivetab1'></div>
</div>
<div class='clear'></div>
</div>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery("#sidebar-tengah").organicTabs();
//]]>
</script>
</div>
<div id='sidebar-bawah'>
<div class='sidebar section' id='sidebar-bawah1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = OneSignal || [];
    OneSignal.push(["init", {
      appId: "f51c4299-9b5d-410b-a788-70418c241456",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://nigerianeye.onesignal.com',   
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);
  </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEVertical -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0036607390134104"
     data-ad-slot="3834854282"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-bawah1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'><script>
var linkwithin_site_id = 1414149;
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a></div></div>
</div>
</div>
</aside>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
<div class='sidebar no-items section' id='mainpost-bawah1'></div>
</div>
</div>
<!-- end content-wrapper -->
<footer id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col1'><div class='footer section' id='footer-top'><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<div><span =""  style="font-family:&quot;;">Looking for nigerian newspapers online, Visit NigerianEye, Your Online nigeria newspaper </span><span style="font-family: &quot;&quot;; font-size: 100%;">for nigeria news today, check nigeria news online at NigerianEye.com, for summary of nigerian newspapers today</span></div><div><span =""  style="font-family:&quot;;">nollywood news today, Sports News and More</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7163442462867909525&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div></div>
</div>
</div>
<div class='row footer-wrap'>
<div class='isiwrap'>
<div class='col4 pull-left'><div class='footer no-items section' id='footer1'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer2'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer3'></div>
</div>
<div class='col4 pull-left'><div class='footer no-items section' id='footer4'></div>
</div>
<div class='clear'></div>
</div>
</div>
<div class='navix credit'>
<div class='isiwrap'>
<div class='row'>
<div class='pull-left'><a href='http://www.nigerianeye.com/'>Nigeria News Today. Your online Nigerian Newspaper </a> &#169; 2013. All Rights Reserved.</div>
<div class='pull-right'>Powered by <a href='http://blogger.com/' target='_blank'>Blogger</a></div>
</div>
</div>
</div>
</footer>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
jQuery('.sidebar .widget > h2, .footer .widget > h2').wrapInner('<span/>');
callregex(jQuery);
//]]>
</script>
<div class='postinfo'></div>
<a href='#' id='top' title='Scroll to Top'>Top<span></span></a>
</div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-20680495-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<script class='jshilang' type='text/javascript'>
//<![CDATA[
emoticonx({
emoRange:".comments p, div.emoWrap",
putEmoAbove:"iframe#comment-editor",
topText:"Click to see the code!",
emoMessage:"To insert emoticon you must add at least one space before the code."
});
$('.ijonkztabs').simpleTab({
active: 1,
fx: "fade",
showSpeed: 400,
hideSpeed: 400
});
//]]>
</script>
<script id='meeoutnya' type='text/javascript'>
//<![CDATA[
jQuery("#meeoutnya, .jshilang").remove();
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</HTML>